Vieux 11/09/2010, 19h22   #1
En rodage...
nouveau membre
 
inscrit le 09/09/2010
de Paris
Skyliner

Messages: 3

Pouvoir de réputation: 0
laiclair est sur le bon chemin...
Ne charge plus la batterie

C'est une maladie standard des Majesty et Skyliner, la batterie ne se charge plus.

Après une petite recherche il semble que ce soit due au régulateur en tout cas c'est ma première vérification.

Mon SKY est un modèle 99, 2000 avec le tambour.

Le regulateur est à l'arrière de la machine cote Pot d'échappement monte sur le cadre.

J'ai 4 fils qui s'en échappent et pas de cosse.

Ma question et comment peut on déterminer le bon fonctionnement du régulateur ?

J'ai un multimètre et le scoot démarre au quart de tour avec la batterie charge qui ne tiens d'une demi-heure environ.

Merci pour vos conseils.
laiclair est déconnecté   Réponse avec citation
Vieux 11/09/2010, 19h46   #2
Pilier de Club
 
Avatar de Pat & toes
 
inscrit le 29/03/2009
de 95
Fuoco T

Messages: 2279

Pouvoir de réputation: 547
Pat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète MarsPat & toes se dirige vers la planète Mars
je ne connais pas la bécane mais bon...

tu dis avoir 4 fils :
normalement 2 en entrée et 2 en sortie, vers la batterie.
donc tu colle ton multimètre sur ces 2 là et tu regarde ce qui sort.

après, tu fais la même chose sur les 2 autres; pour être sur que ça arrive bien.

Et il me semble que c'est suffisant pour le tester
__________________
C'est un texte facilement lisible, limpide et assez joliment écrit; je le dis d'autant plus aisément que c'est moi qui l'ai rédigé
Projet de constitution européenne (Valéry Giscard d'Estaing)
Pat & toes est connecté maintenant   Réponse avec citation
Vieux 12/09/2010, 22h17   #3
Membre addict
 
inscrit le 11/09/2006
de 78
majesty 99 + Xmax

Messages: 1641

Pouvoir de réputation: 467
Tieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète Mars
Je connais bien ce pb. J'y ai répondu de nombreuse fois. Mais je vais le refaire pour toi l'ami. Ton régulateur va se connecter à d'autres fils de la même couleur via une fiche. C'est cette fiche qui s'oxyde avec le temps et empêche ta batterie de se recharger. Donc tu repères les fils et tu coupes la fiche. ensuite tu les soudes + gaine thermorétractable ou si tu as la flemme tu dominotes tout ça . Et tout va rentrer dans l'ordre. et pour de longue années...
C'est par ailleurs cette fiche qui flingue les régulateurs de maj.
Tieno est déconnecté   Réponse avec citation
Vieux 13/09/2010, 00h17   #4
En rodage...
nouveau membre
 
inscrit le 09/09/2010
de Paris
Skyliner

Messages: 3

Pouvoir de réputation: 0
laiclair est sur le bon chemin...
Merci pour votre aide, j'ai reussi.

Je vais tout de même documenter un peu pour ceux qui ne connaissent pas, car ça beau être un problème connu, j'ai eu un peu de mal a trouver toute la doc.

Alors sur le régulateur en fait il y a 5 fil trois pour la puissance "l'entre" et deux pour la sortie qui vont a la batterie un + et un -.

Avant toute chose tester les deux fils de sortie (normalement un rouge et un voir) pour voir si il y a bien une connexion vers les cosses de la batterie (batterie débrancher bien sur) avec un multimètre en mode diode fil noir sur cosse noire, puis fil rouge sur cosse rouge (il faut peut être mettre la clé de contact sur on pour le plus, je ne sais plus).
Si deja la connexion ici n'est pas bonne (ce qui était mon cas), pas possible de charger la batterie et la c'est la galère pour s'y retrouver, suivre les fils et trouver ou il est coupé.

Si ca ne suffit toujours pas pour tester le régulateur, moteur en marche prenez la tension de sortie de ce même régulateur qui est une tension continue, coupez les câbles au préalable c'est préférable (le rouge et le noir), pour moi environ 0,8 volt.

Une fois tout rebranché tension de batterie 12,5 volt moteur allumé puis 14 volt moteur en marche.
Je sais l'arithmétique n'est pas respecter ne me demander pas pourquoi !!!

Voilou,

Maintenant je m'attaque a la vidange de liquide de refroidissement et je comprends toujours pas comment on accède a ce satané bouchon de radiateur sans tout demonter, mais c'est une autre histoire.
A+
laiclair est déconnecté   Réponse avec citation
Vieux 13/09/2010, 09h38   #5
Membre addict
 
inscrit le 11/09/2006
de 78
majesty 99 + Xmax

Messages: 1641

Pouvoir de réputation: 467
Tieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète MarsTieno se dirige vers la planète Mars
Très bien. Mais fais quand même ce que je te dis. Paroles de Majesty 99!
Tieno est déconnecté   Réponse avec citation
Vieux 15/09/2010, 00h10   #6
Membre
 
Avatar de TheCerealKiller
 
inscrit le 17/08/2010
de Quelque Part ?
Piaggio X8 125 cm3

Messages: 162

Pouvoir de réputation: 5
TheCerealKiller à un bon karma au ClubTheCerealKiller à un bon karma au Club
Pour calculer si le régulateur fonctionne tu prend la tension initiale moteur éteint.
Puis tu démarre au ralenti et tu reprend la tension au bornes de la batterie.
Puis tu monte le ralenti assez haut et tu reprend a nouveau la tension à la batterie.

Tu fais un petit calcul rapide.

- Tension ralenti - Tension initiale
- Tension en régime - Tension initiale.

Si Tension initiale = ou ~= Tension Ralenti/Régime alors Régulateur HS

Voila pour le petit cours de maths
TheCerealKiller est déconnecté   Réponse
  Réponse



Outils de la discussion Rechercher
Rechercher:

Recherche avancée
Modes d'affichage


 


PageRank Actuel
Aide / FAQ du forum - Nous Contacter - CNIL - Haut de page
Monitoring internetVista® - Monitoring de sites web
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.2.0
Version française #19 par l'association vBulletin francophone
Site optimisé pour Mozilla FireFox et pour Google Chrome
remise de 5% sur tout achat sur le site ram-mount.fr jusqu'au 31/12/2013 avec le code remise ClubScooter1
Ixtem-Moto : notre partenaire équipement - remise de 6% sur tout le site
© 2006 - 2014 Club-ScooterGT.com · La Communauté Scooter GT , MAXIS et MOTOS · Voir l'équipe Admin/Modos
Annuaire-Scooter
Scooter System
Scooter-Infos
Motoservices
lequipement.fr
asso-scooter.org
FFMC / UUR
Sécurité Routière
SoloScooter
Motoblog
Motomag.com
Moto-Journal
Ixtem-Moto.com
Easyparts.fr
scootergt.fr
Repaire des Motards
Arkam Motos
Moto-Team11
BriveDestiRandos
CASIM France
ScootFusion
ScootMotoShop
Sellerie-concept
Scootpieces.com
Scoot Mania
Urban Scoot IDF
Zone X-Max
SGT3R